mschenker
Contributor
Contributor

Patches not installing (Intel NVME Driver)

Hi all!

I'm getting a bit frustrated here, now for the second round of patches the Intel NVME patches fail to install:

"Name","ID","Severity","Release Date","Type","Vendor","Impact"
"intel-nvme-vmd: Intel NVME Driver with VMD Technology","intel-nvme-vmd-en_2.6.0.1345-1OEM.700.1.0.15843807","Important","03/01/2021, 1:00:00 AM","Host Extension","Intel","Reboot"
"intel-nvme-vmd: Intel NVME Driver with VMD Technology","intel-nvme-vmd-en_2.6.1.1001-1OEM.700.1.0.15843807","Important","03/24/2021, 1:00:00 AM","Host Extension","Intel","Reboot"

I'm only getting "Hosts are not compliant" but no real error after Staging and Remediation. All the other patches/fixes install OK?!

Is there some special magic needed for the Intel drivers?!

 

[EDIT] seems to be a known problem: https://communities.vmware.com/t5/VMware-vSphere-Discussions/Updates-host-patches-do-not-install/td-...

 

Best, Martin

0 Kudos
11 Replies
mschenker
Contributor
Contributor

...aaaand creating a "special" Baseline just for the Intel NVME (intel-nvme-vmd-en_2.6.0.1345-1OEM.700.1.0.15843807) patch worked as a starter... could remediate the second missing Intel patch as well after that.

0 Kudos
RFPAUS
Contributor
Contributor

I am having the same issue.  No staging or remediation job seems to work.  

0 Kudos
IRIX201110141
Virtuoso
Virtuoso

Same problem here for several customs.....

0 Kudos
magicexhalation
Contributor
Contributor

I am having the same issue.  No staging or remediation job seems to work.  

https://www.magicexhalation.com/ 

0 Kudos
mschenker
Contributor
Contributor

Have you guys tried to set up a single remediation job with JUST the first patch in it? THIS triggered the update... and the second patch could be installed in the "normal" way...

 

https://communities.vmware.com/t5/VMware-vSphere-Discussions/Updates-host-patches-do-not-install/m-p...

0 Kudos
magicexhalation
Contributor
Contributor

I am having the same issue. No staging or remediation job seems to work.

At here

0 Kudos
RFPAUS
Contributor
Contributor

the single remediation job with just the offending patch worked for me. 

 

thanks all

0 Kudos
letincho5
Contributor
Contributor

Hi, 

 

Where can I download this single VIB? 

 

intel-nvme-vmd-en_2.6.0.1345-1OEM.700.1.0.15843807

 

Thanks in advance

0 Kudos
letincho5
Contributor
Contributor

Hi, I'm trying to find this VIB but a don't know where is available: intel-nvme-vmd-en_2.6.0.1345-1OEM.700.1.0.15843807

Can you help me?

 

Thanks

 

0 Kudos
Mozart_81
Contributor
Contributor

Hi,

Late reply, but since I also landed on this site for this error;

You can download this vib from the Intel site. ( I think i will not be allowed to post a direct link).

For me it did not resolve my issue, the update did not want to install with the esxcli. (error: "expected 1 component, found 2"). 

For now I followed the workaround on this link: After successfully remediating an ESXi 7.0 against the "Non-critical Host Patches (Predefined)" base...

Kind regards.

 

0 Kudos
memorygiftco
Contributor
Contributor

I am having the same issue.  No staging or remediation job seems to work.

https://memory-gift.co/

0 Kudos