Seth_Andre
Contributor
Contributor

PXE Boot ESXI Installer defaults to WDS

Jump to solution

I'm following one of the many tutorials for how to deploy ESXI over PXE: http://fdo-workspace.blogspot.com/2016/11/building-tftp-dhcp-for-pxe-esxi-65.html

The only difference is that I am trying to set this up with our Windows DHCP.  I'm following the tutorial but simply adding the scope options for the DHCP scope in Windows rather than on the TFTP server.  Every time I try to boot to the PXE server it simply defaults to the WDS server we have running.  Is it possible to PXE boot ESXI using Windows DHCP or do I have a different problem?

0 Kudos
1 Solution

Accepted Solutions
Seth_Andre
Contributor
Contributor

I resolved the issue.  I had option 60 defined in my DHCP scope and that was not needed.

View solution in original post

0 Kudos
1 Reply
Seth_Andre
Contributor
Contributor

I resolved the issue.  I had option 60 defined in my DHCP scope and that was not needed.

0 Kudos