Quicksilver9
Contributor
Contributor

PCI passthrough on Dell T300

Hello!


I installed ESXi 4 (previously I installed v.5, but it doesn't work) on my Dell workstation T300 and I need to enable pci passthrough function to use a Blackmagic Decklink studio pcie.

My workstation has VT-x enable, but in Configuration > Hardware > Advanced Settings  the link "Configure passthrough" is disabled.

Can you help me?

Thank you in advance!

0 Kudos
2 Replies
ersatz
Contributor
Contributor

when you write:

"in Configuration > Hardware > Advanced Settings  the link "Configure passthrough" is disabled."

... I gather you are referring to BIOS settings.  Is that right?

0 Kudos
mcowger
Immortal
Immortal

Its VT-d you need, not VT-x.

--Matt VCDX #52 blog.cowger.us
0 Kudos