pbrinkhoff
Contributor
Contributor

No Network Adapters error during install

Jump to solution

I am trying to install ESXi on my server.

During installation I get the message 'no network adapters'.

It is a Gigabyte ga-h77n-wifi MOBO and ESXi version 7.0.

I have tried versions 6.5 and 6.7 before but that didn't work out.

Does anyone have a solution for this?

0 Kudos
1 Solution

Accepted Solutions
scott28tt
VMware Employee
VMware Employee

Supported systems and devices here: VMware Compatibility Guide - System Search


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog

View solution in original post

0 Kudos
2 Replies
daphnissov
Immortal
Immortal

Does anyone have a solution for this?

Yes, don't use unsupported, consumer hardware to install an enterprise operating system like a hypervisor. ESXi isn't Linux and isn't meant for this type of gear.

0 Kudos
scott28tt
VMware Employee
VMware Employee

Supported systems and devices here: VMware Compatibility Guide - System Search


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog

View solution in original post

0 Kudos