VMware Cloud Community
robson-dasilva
Contributor
Contributor

Multipathing on vSphere 5.0 is not working.

Hello for all.

I have configured all settings for Multipathing, but in the storage description shows Partial/No Redundancy, all HBAs from my servers can see 12 Devices and 25 Patchs, all storage on each server is configured for roundrobin, all networkcards at HBA configuration is Active.

My iSCSI switch has 2 networkcards configured correctly.

Anyone has a clue for me ?

Best Regards.

Robson

Reply
0 Kudos
8 Replies
AndreTheGiant
Immortal
Immortal

Check again your configuration.

Usually each storage vendor has its own recommended configuration for vSphere.

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
Reply
0 Kudos
robson-dasilva
Contributor
Contributor

My Storage is one Equalogic PS6000, and I did a double check in the configurations.

There is a document related to this sotrage with vsphere 5.0 ?

Thank you!!!

Robson

Reply
0 Kudos
nielse
Expert
Expert

There is a document released by DELL.

Configuring iSCSI Connectivity with VMware vSphere 5 and Dell EqualLogic PS Series Storage

@nielsengelen - http://foonet.be - VCP4/5
Reply
0 Kudos
robson-dasilva
Contributor
Contributor

I did like the configuration, I have setup all networks again.

I have exclude all networks, and rebuild the configuration.

But still showing Partial/No Redundancy.

At My Vswitch for storage I have

1 IP address for Storage Heartbeat (the both network card is for use)

1 IP address for Iscsi Connection (one network for use another for unuse)

1 IP address for Iscsi Connection (the opposite but, one network for use another for unuse)

All vmware server is looking for each storage 1 device and 2 paths.

Any clue ?

Thank you !!!

Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee

Might here you can get this information

http://www.dellstorage.com/WorkArea/DownloadAsset.aspx?id=2413

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
robson-dasilva
Contributor
Contributor

I have found this article,

maybe is just a display bug ?

http://blog.vmpros.nl/2011/02/11/vmware-multipathing-status-patrialno-redundancy/

Thank you !!!

Reply
0 Kudos
MauroBonder
VMware Employee
VMware Employee

in this article based on release notes say:

"Cool, this issue is solved in vSphere 4.1 update 1"

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
Reply
0 Kudos
AndreTheGiant
Immortal
Immortal

The network must be flat.

Try to connect you PC on the iSCSI network and then ping each interface (both storage and host side).

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
Reply
0 Kudos