JLem
Contributor
Contributor

Minimum VMtools for ESXi 5

We have some older vmtools versions in our environment and want to make sure there's not a minimum vmtools version requirement.  Anyone aware of any issues?

0 Kudos
1 Reply
BilBens
Enthusiast
Enthusiast

Virtual machines in a vSphere 5.0 support versions of VMware Tools included in vSphere 4.0-5.0

Please consider the use of the Helpful or correct buttons to award points to those Answers you found useful or correct.