Contributor
Contributor

MSI X399 GAMING PRO CARBON AC ESXI 6.5 Update Issues

Vmware ESXI Update 1

I've tried 3 different intel server nics.  Pro/1000  PT Dual Port Server Adapter, I350T4, and another I can't remember.   They all seem to be having issues they are known working server nics.

AMD 1950x Threadripper

128Gigs of ECC UDIMM memory  (tested no errors)

Nvidia 1050 passively cooled graphics card

MSI X399 Gaming Pro Carbon AC with the current bios revision 7B09v15

PSOD attached I do think it's related to the NICS and some sort of software issue or bios issue not sure which but need to get to the bottom of this.

Thanks,

David

Tags (1)
0 Kudos
4 Replies
Hot Shot
Hot Shot

Hi David,

Have you tried to inject the driver or customized ISO for the NIC driver.I suspect it is due to incompatible NIC driver loaded leads to ESXi problematic.

0 Kudos
Contributor
Contributor

I'm not sure how to inject or customize the ISO.    I double checked to make sure the nics were on the compatibility list.    (Intel Pro/1000 PT Dual Port Server NIC, Intel I340-T4)   Intel I211 Gigabit LAN controller is the one built in.

When you say customize is it done like windows slipstreaming though is there a way to have esxi force to install those 3 drivers?

Dropbox - esx-vsphere-2017-10-15--05.25-68373.tgz   Here is a link to the support dump file.  I'll leave this up there for 48 hours.   It's a trial version of vsphere because formatted the hard drives.

0 Kudos
Contributor
Contributor

I looked on the vmware site for drivers net-igb-5.2.5-1OEM.550.0.0.1331820.x86_64.vib are dated 2014 as the most recent.   So doubt installed new drivers will do much good.   I do know that intel has newer drivers but not for vmware.   Any other suggestions?

0 Kudos
Contributor
Contributor

6.5.0 Update 1 (Build 5969303)

I updated the drivers:

igbn   1.2.0-1OEM.650.0.0.4240417  Intel

net-igb  4.2.16.8-1OEM.550.0.0.1198611  Intel

Physical NIC vmnic1 linkstate is down

Physical NIC vmnic2 linkstate is down

Physical NIC vmnic6 linkstate is down

Physical NIC vmnic5 linkstate is down

This all happened at Wednesday, 18, Oct., 10:46:47

Ports vmnic 3 / 4 aren't plugged in right now.  

The one is an intel 350 4 port nic vmnic 4 - 6

The other is a ET dual port intel nic vmnic 1 - 2

The other nic is built into the motherboard it's an i211 it doesn't seem to be having the issue.

Any help would be appreciated the link to the dump is still there.   

Thank you

0 Kudos