Wajeeh
Enthusiast
Enthusiast

MSA P 2000 G3 FC with Esxi 6.0 U2

Jump to solution

Dear All,

We have two DL 380P Gen8 server connected with MSA P2000 G3 FC storage, currently we are running Esxi 5.5 U2. The Esxi OS is installed on local disks of DL 380P gen8 and in MSA we have created LUNS which are presented to vmware for datastores and virtual machines are running on them.

We are eligible to upgrade our product license to vSphere 6.0 and I have checked DL380p Gen 8 support it, that means we can upgrade OS of Esxi on local disk of servers from current 5.5. to 6.0 U2, however my concern is for storage, this upgrade will have any effect or not, since storage is only for presenting data store, if Esxi is 5.5 or 6 this makes any difference?

Please help and guide. I hope I am clear.

regards,
Wajeeh

0 Kudos
1 Solution

Accepted Solutions
Wajeeh
Enthusiast
Enthusiast

We waited till May 2018, replaced our storage with 3par and later upgraded to 6.5 u1

View solution in original post

0 Kudos
6 Replies
ThompsG
Virtuoso
Virtuoso

Hi Wajeeh,

According to this site VMware Compatibility Guide - Storage/SAN Search the P2000 G3 FC array is not supported with ESXi 6.x however that is a support statement. I'm confident it will work however VMware have not tested against the latest versions of ESXi. Latest supported version is ESXi 5.5 U3

Hope this helps.

0 Kudos
Wajeeh
Enthusiast
Enthusiast

Hello ThompsG,

Thank you for your response, I also received same response when I raised a support case from HP to check on this:

Please refer to the MSA P2000 G3 SPOC for the details about the compatibility.

P2000
G3 FC VMware vSphere 2013 (ESXi 5.5) x64:

However again like I said I am using it for presenting datastore to Esxi, it should work. So you also advise from your experience it will be ok....right, I can proceed

0 Kudos
cesprov
Enthusiast
Enthusiast

I have a P2000 G3 connected to an older DL580 G7 and it's running 6.0U1b without any issues.

0 Kudos
ThompsG
Virtuoso
Virtuoso

Hi,

I'll give you my "iron-clad 99% you do have backups don't ring me or blame me" guarantee that you should be right Smiley Wink

Looks like others are doing it but just don't expect to get support from VMware or HPE if something funky does happens - it shouldn't be just so you are warn. As a level of comfort we are able to run an EVA P6550 against ESXi 6.0 hosts as an interim while we commission a 3PAR as the replacement - we acknowledge there is no support but ESXi 6 hasn't as far as I'm aware changed the way the FC protocol works or is implemented.

Kind regards.

0 Kudos
Vsaeed
Contributor
Contributor

wajeeh

what did you do in the end ? did you upgrade to 6 , if you did... are you having any trouble with the storage? and what is your p2000 firmware?

Thank you

0 Kudos
Wajeeh
Enthusiast
Enthusiast

We waited till May 2018, replaced our storage with 3par and later upgraded to 6.5 u1

0 Kudos