VMware Cloud Community

Linked clone failing: The operation is not supported on the object

Hi All - I would appreciate some help on a linked clone operation that is failing.

I use Quest vWorkspace to create VM's in my LAB environment.  It integrates with Virtual Centre and creates linked-clones from a parent VM snapshot.  It's just stopped working and I'm trying to track down the cause.  The task fails with the error message: The operation is not supported on the object. 

I don't think there is anything wrong with vWorkspace setting although I'm already checking this with relevant communities.

The vCentre is 5.5 and so is esxi.  vWorkspace is on v8.0 MR1.  The parent VM is located on an iSCSI datastore.  I've tried to place the destination clones on local and NFS datastores with same result.  Unfortunately I can't (don't really want to) move the parent VM from the datastore as I have 100s of VM's linked to this VM.

The failure message is a bit generic so I trawled through the vmkernel.log and vpxa.log and this is an extract of the vpxa.log whick shows task 153 failing.  Can anyone please point out something in the log that should be looked at or an alternative log to look at?

See attachment.

Many thanks,

0 Kudos
0 Replies