jmay
Enthusiast
Enthusiast

Limit IOPS greyed out on Hard Disk settings

Running ESXi 5.5 latest update.  Guest is OS X 10.8 on hardware version 10.  Running latest Tools.

When editing the Settings for the VM, Limit - IOPs is greyed out.  Shares is greyed out as well.

All works fine on other VMs on the host.

Any ideas why this is and how to get it working again?

Thanks!

- John

0 Kudos
1 Reply
DavoudTeimouri
Virtuoso
Virtuoso

Hi,

If you have VM with VM version higher than 9, you need to change the setting via vSphere Web Client.

Read this KB: VMware KB: Limiting disk I/O from a specific virtual machine

** If you found this note/reply useful, please consider awarding points for "Correct" or "Helpful" ** Davoud Teimouri - https://www.teimouri.net - Twitter: @davoud_teimouri Facebook: https://www.facebook.com/teimouri.net/
0 Kudos