MikeGIllinois
Contributor
Contributor

License Key for ESXi 5 - Where is it?

The link below takes me to my license key for ESXi 4.1. The key says it's good for 4.1 or later. Is this the same key I use for ESXi 5.1? I can't find a key for 5.1 on the 5.1 download page. There's no "manual download" button to select and no key in sight.

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi&lp=1

Thank you.

Mike Gallery

5 Replies
abhilashhb
VMware Employee
VMware Employee

Yes Since it says ESXi 4.1 and later it should work for 5.1 too.

To Assign the License key for standalone ESXi follow the steps below.

To license a standalone ESXi 5.x (vSphere Hypervisor):

  1. Log in to the ESXi host using vSphere Client.
  2. Click the Configuration tab.
  3. Click Licensed Features under Software.
  4. Click Edit under Licensed Features.
  5. Select Assign a new license key to this host.
  6. Press Enter and enter the License Key.
  7. Click OK.
------------------------------------------------------------------------------------------------------------------------------------ If you find this or any other answer useful please mark the answer as correct or helpful. Abhilash B | Blog : http://vpirate.in | Twitter : @abhilashhb | LinkedIn : https://www.linkedin.com/in/abhilashhb/ |
0 Kudos
Fred_vBrain
Enthusiast
Enthusiast

Hi,

for every major version of ESXi you need a specific key. That means that a 4.x key will only work for 4.0 and 4.1. If it is a paid version and you got SnS active you can upgrade the key(s) in your MyVMware account.

If you are using the free Hypervisor you have to create a new key for your ESXi 5.x host.

regards,

Fred

Fred | vBrain.info VCIX6-DCV/DTM/CMA/NV VCIX6.5-DCV VCIX7-DTM vExpert 2014-19 vExpert NSX 2016-18 Cisco Champion 2015-19 Veeam Vanguard 2016 Dell EMCElect 2017
0 Kudos
a_p_
Leadership
Leadership

Although correctly answered by Fred, use the following link to register for the free ESXi 5 Hypervisor unless already done.

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi5&lp=default

André

swatsson
Contributor
Contributor

There is a field called "License Version" when you decrypt  license keys. This shows where the license keys are applicable. For all 4.x based licenses, the LicenseVersion = "4.0". For all 5.x based ESX, LicenseVersion = "5.0". So you cannot use them interchangeably. You need to purchase a license for your 5.0 host or go with the free hypervisor license (in this case, you won't be able to add it to vCenter). 

Hope this helps..

-Swatsson

0 Kudos
sumo43
Contributor
Contributor

Thank you so much.

0 Kudos