alireza009
Contributor
Contributor

Latest Supported Vmware ESXi on HP G7 and G5 Servers

Hi everybody.
I know that HP Proliant G7 and G5 are not supported by VMWare anymore. But we have to update VMWare ESXi on these Servers to the latest supported version. We have two HP Proliant DL380 G7 Servers and one HP Proliant DL580 G5 Servers and we have installed VMWare 6.5.0 Build 4564106 on all of them.

And here's the list of cpus each servers uses:
Intel(R) Xeon(R) CPU E5504 @ 2.00GHz > Server A
Intel(R) Xeon(R) CPU E7440 @ 2.40GHz > Server B
Intel(R) Xeon(R) CPU E5620 @ 2.40GHz > Server C

Can we installed newer Builds on G7 or G5 (at least on G7 Servers) ??


As far as I remember last year HP Proliant G7 Servers were listed in VMWare compatibility section, but they aren't supported anymore.
I know that they aren't supported anymore and some of you many recommend using HP Servers that are supported by VMWare, but these are the only servers we've got and for security and performance reasons we have to update them.

I would appreciate any answer in advance.

0 Kudos
3 Replies
D_G_Tal
Enthusiast
Enthusiast

if you install new version Purple Screen could be appeared  😒

amohammadimir
Enthusiast
Enthusiast

amohammadimir_0-1660108552333.png

 


Please remember to mark the replies as answers if they helped.
scott28tt
VMware Employee
VMware Employee

The compatibility tool lets you check systems, IO devices, CPUs, and more: https://www.vmware.com/resources/compatibility/search.php

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos