Highlighted
Contributor
Contributor

KERNEL PANIC - Error: AMD (no banks valid)

any idea ?

0 Kudos
8 Replies
Highlighted
Immortal
Immortal

Your sytstem is under HCL?

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
Highlighted
Contributor
Contributor

yes

HP DL 380 CPU AMD 8 core

Storage iSCSI Fujitsu Eternus DX 80

0 Kudos
Highlighted
Immortal
Immortal

Sure DL380? It's a Intel model.

Seems you have a single CPU... correct?

Have you verify that RAM DIMMs are populated in the right way?

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
Highlighted
Contributor
Contributor

ops.. DL 385 Smiley Happy

This server has been running for 6 months ....has 36GB RAM is populated correctly.

0 Kudos
Highlighted
Immortal
Immortal

Run your HP diagnostics disk. I would also run memtest.

-- David -- VMware Communities Moderator
0 Kudos
Highlighted
Contributor
Contributor

the server have 1 SSD 64GB only for boot .... run mem test in next week

0 Kudos
Highlighted
Immortal
Immortal

Using the HP diagnostic CD will check your hardware for issues. The screen image you posted would usually indicate a hardware issue.

When you have things working again:

Using the SSD disk just for booting ESX is a waste of a fast disk. I would have a look at using it for things that can aid performance. http://www.techhead.co.uk/vmware-esxi-vswapping-with-sandforce-ssds

-- David -- VMware Communities Moderator
0 Kudos
Highlighted
Contributor
Contributor

Hi,

I know you had this error a while agio, but did you find out what caused your issue?

0 Kudos