Faize
Enthusiast
Enthusiast

Is ICH10 passthrough still broken in ESXi 5.5 Update 1?

Jump to solution

One of the reasons why I've never upgraded to 5.5 is because ICH10 passthrough was broken. Has that been fixed in Update 1, or is it still an issue?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Faize
Enthusiast
Enthusiast

I totally forgot about this until now, but the answer is "yes, it's still broken".

View solution in original post

0 Kudos
4 Replies
DavoudTeimouri
Virtuoso
Virtuoso

Hi,

I don' know about ICH10 but that has issue in NFS storage, VMware is working on this issue.

So I think, you have to wait for new patch or new release.

** If you found this note/reply useful, please consider awarding points for "Correct" or "Helpful" ** Davoud Teimouri - https://www.teimouri.net - Twitter: @davoud_teimouri Facebook: https://www.facebook.com/teimouri.net/
0 Kudos
Faize
Enthusiast
Enthusiast

Is there a KB article with more details on that issue? If its impact is severe enough then I'm not going to even bother testing, so it'd be good to know.

0 Kudos
DavoudTeimouri
Virtuoso
Virtuoso

You can install ESXi 5.5 and apply appreciated patches on that.

** If you found this note/reply useful, please consider awarding points for "Correct" or "Helpful" ** Davoud Teimouri - https://www.teimouri.net - Twitter: @davoud_teimouri Facebook: https://www.facebook.com/teimouri.net/
0 Kudos
Faize
Enthusiast
Enthusiast

I totally forgot about this until now, but the answer is "yes, it's still broken".

View solution in original post

0 Kudos