Darkm
Contributor
Contributor

Intel® Xeon® Processor X5460 - Hardware Compatability

Hello,

I need to know if this CPU can support VMware and which version.

I search on the compatibility tool but I can't find it, while in some other documents I can see it can support Virtualization.

ARK | Intel® Xeon® Processor X5460 (12M Cache, 3.16 GHz, 1333 MHz FSB)

Thanks & BR

Moamen

.

0 Kudos
7 Replies
zXi_Gamer
Virtuoso
Virtuoso

0 Kudos
bayupw
Leadership
Leadership

Hi

X5460 is under Intel® Xeon® Processor 5400 Series Intel® Xeon® Processor 5400 Series

You can check in VMware Compatibility Guide: System Search and under CPU Series you can select Intel Xeon 54xx Series then click 'Update and View Results'.

For your questions about which VMware version, it depends on the hardware as listed in the VMware Compatibility Guide.

Some new servers support latest VMware version 5.5 but some old servers can only run ESX 3.5, see this link: http://www.vmware.com/resources/compatibility/search.php?deviceCategory=server&details=1&cpuSeries=2...

Bayu Wibowo | VCIX6-DCV/NV Author of VMware NSX Cookbook http://bit.ly/NSXCookbook https://github.com/bayupw/PowerNSX-Scripts https://nz.linkedin.com/in/bayupw | twitter @bayupw
0 Kudos
Darkm
Contributor
Contributor

Hello,

Actually I found this document before, but when I use the compatibility tool

VMware Compatibility Guide: System Search

I can't find this CPU in the results, that is why I'm confused if it is supported or not.

Also I need to know if it supports the latest version of EXSi, as the our customer needs to buy VMware and install it on this old servers.

Thanks & BR

Moamen

0 Kudos
Darkm
Contributor
Contributor

Hello,

Thanks for your support, but still I'm confused because I can find now on the system HCL that CPU Xeon 5400 is supported till version ESXi 5.5

VMware Compatibility Guide: cpu

While the system IBM System x3650 supports till ESXi 4.1

Does that mean Bios of the server will not support virtualization.

In general can I use VMware on this server or not Smiley Happy

Thanks in advance for support and cooperation.

Moamen 

0 Kudos
bayupw
Leadership
Leadership

Hi

If you are using IBM x3650 with Xeon 5400, the compatibility guide says it will support virtualization with VMware but the maximum is ESXi 4.1 means you will need to downgrade the license from http://my.vmware.com/ if you purchase vSphere 5.x license.

You can contact IBM to double check, see this: VMware Compatibility Guide: VMware Compatibility Guide - Introduction

If a specific server, storage array, or device is not listed on the Systems Compatibility Guide, please contact the vendor of that hardware to find out the plans for supporting that hardware with VMware vSphere.

Bayu Wibowo | VCIX6-DCV/NV Author of VMware NSX Cookbook http://bit.ly/NSXCookbook https://github.com/bayupw/PowerNSX-Scripts https://nz.linkedin.com/in/bayupw | twitter @bayupw
zXi_Gamer
Virtuoso
Virtuoso

IBM 3650 is supported till 5.5 U1 VMware Compatibility Guide: System Search

Can you specify which server and which CPU you are trying to match up for installing 5.5?

0 Kudos
Darkm
Contributor
Contributor

Hello,

Sorry for confusion This is IBM 3650 M2.

The system I need is IBM System x3650 -7979 KPG and CPU Xeon X5460.

Thanks & BR

Moamen

0 Kudos