LePivert
Contributor
Contributor

Install ESXi 4 in VMWare workstation 6.5 - lvmdriver failed to load

Lenovo T61 with Intel (R) 82566 Gigabit Network Connection

VMWare Workstation 6.5

- Virtualisation is enabled in BIOS.

- ethernet0.VirtualDev = "e1000" line has been added to the .vmx file (with notepad - hope that's acceptable).

Also:

Monitor_control.restrict_backdoor = "TRUE"

Monitor_control.vt32 = "TRUE"

Note: I do try to install from the CD burnt from the .iso file and not the .iso file itself (but will try that tonight).

In any case, the vmkernel loads, so I'm past the (half) yellow screen and then...

lvmdriver failed to load

What else do I have to do?

I selected "Redhat Linux" for the OS - not sure that is the good choice though - since ESXi is not Linux.

Any ideas?

Thanks in advance!

0 Kudos
3 Replies
golddiggie
Champion
Champion

Running ESXi 4 in the workstation product is ONLY supported/available under Workstation 7.x NOT 6.5.x... Upgrade to 7.x and you'll be able to do it...

See for yourself under the What's New section on the VMware Workstation 7 pages.

Network Administrator

VMware VCP4

Consider awarding points for "helpful" and/or "correct" answers.

Hosted Systems Engineer IV (VMware environment)
Brewing beer again!
0 Kudos
continuum
Immortal
Immortal

ESX4i works fine in WS 6.5 - make sure you don't use 6.5.0 but the latest one.

Have a look here - I made a ready to use VM for ESX4i on Intel hosts - just adjust the path to your iso-file.

http://sanbarrow.com/phpBB2/viewtopic.php?t=1692
.. and you really do NOT need to change to WS 7 nor would I recommed to . 6.5.4 is fine



___________________________________

VMX-parameters- WS FAQ -[ MOAcd|http://sanbarrow.com/moa241.html] - VMDK-Handbook


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

LePivert
Contributor
Contributor

Thanks guys.

I actually tried this again with the .iso image this time and also with RHL 4 64 bit (rather than genric "Redhat Linux") when selecting the type of vm to create.

And it worked!

For reference, I have Workstation 6.5 - not sure about the exact build.

0 Kudos