YBrammen
Contributor
Contributor

Import ova timeout

Hello,

i hope i am in the right place here.

I am trying to import a virtual machine via the vmware esxi web client.

The upload of the file works without problems, but when the host is trying to import the VAPP it's getting a timeout.

I couldn't find anything about this specifcally and i already tried every diffrent setting during the setup I could think of.

I hope you guys can help me. If any further informations are needed I am sure that i could provide them.

Best regards

6 Replies
RickVerstegen
Expert
Expert

Have you tried both the vSphere Client and HTML5 client?

If none of them work, try ovftool.

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
kenbshinn
Enthusiast
Enthusiast

What version of vCenter or esxi are you running?

What .ova are you trying to install?

I have had issues like this before on .OVA's that were not formatted for vCenter. Some vendors will use virtual box to create the VM and export the OVA thinking it will work with ESXi, but it does not.

0 Kudos
hslai
Contributor
Contributor

I ran into this issue today with the following:

1.32.0

10692217

6.7.0

10764712

The same OVA files imported OK last month but I believe with an client version of 1.30.0 or 1.31.0. They are still imported OK to an ESXI 6.5u2 using the HTML5 vSphere client (v 6.5.0.23000) to my vCSA 6.5.

0 Kudos
kenbshinn
Enthusiast
Enthusiast

Can you try doing the import using the Flash Client? Have you made sure that you are not getting invalid certificate messages when you connect to either VCSA and all virtual hosts that are connected to it. I have seen some strange behavior due to certificate issues.

0 Kudos
hslai
Contributor
Contributor

ESXi 6.7u1 has ESXi Embedded Host Client only. I have no problem doing the same task using either the flex or html5 client for vCSA 6.7u1 earlier when the ESXI manged by the vCSA.

Also, it worked again after I managed to roll back the client version from 1.32.0 to 1.30.0. I left a comment at ESXi Embedded Host Client#comments

[root@myEsxi67] esxcli software vib install -d /path/to/ESXi670-201811001.zip

Installation Result

   Message: Operation finished successfully.

   Reboot Required: false

   VIBs Installed: VMware_bootbank_esx-ui_1.30.0-9946814

   VIBs Removed: VMware_bootbank_esx-ui_1.32.0-10692217

   VIBs Skipped: VMW_bootbank_ata-libata-92_3.00.9.2-16vmw.670.0.0.8169922, ...

[Update] If on 1.32.0, this seems the same as ESXi Embedded Host Client Bug #284 ovf import/export​.

0 Kudos
kenbshinn
Enthusiast
Enthusiast

So wait, I am confused, are you trying to do the import from VCSA or ESXi? I thought you said earlier that you were doing it on the VCSA using the HTML5 Client. That is why I asked you to try using the Flash client.

0 Kudos