VMware Cloud Community
dsohal
Contributor
Contributor

I cannot add the datastores

I have a host version 5

Storage is of SAN,

I can veiw few storages but cannot see the others,

I try to scan and when I click on Add I do not see the storage there,

of the devices I can see it,

IBM Fibre Channel Disk (naa.600a0b80005a6418000014af4fc8728d)

Help is appreciated.

Reply
0 Kudos
4 Replies
weinstein5
Immortal
Immortal

Confirm with your SAN administrator as to what SAN LUNs are being presented to your ESXi host -

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
aravinds3107
Virtuoso
Virtuoso

Even after a scan if you still do not see the LUN's then probably it is not assigned to the host properly , better to check with Storage Administrator

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
Reply
0 Kudos
rickardnobel
Champion
Champion

dsohal wrote:

I can veiw few storages but cannot see the others,

I try to scan and when I click on Add I do not see the storage there,

of the devices I can see it,

Do I understand it as you see the specific disk (LUN) under devices, but when you use "Add storage" you can not select it?

If so, it is likely that the disk(s) are already in use as either VMFS or as RDMs.

My VMware blog: www.rickardnobel.se
Reply
0 Kudos
dsohal
Contributor
Contributor

Everything looks fine on the SAn side, as when I try to install the Host fresh it shows me all the drives,

and even when I am at Storage tab under configuration I see all the devices but when I go to datastores I cannot see those even rescan is not picking up,

Please assist,

Regards,

Dev

Reply
0 Kudos