rah_jad
Contributor
Contributor

How to install adaptec 6405 in esxi 5.1

Hi Guys,

I have a IBM x3200 M3 running 16Gb of RAM and an Adaptec 6405 RAID card.  I have 4 x 1Tb harddrives with 2 x RAID 1 arrays setup for simple redundancy for now.  I have previously installed Windows Server 2012 on it without issue so I know the hardware is setup correctly.  However, when I boot up the ESXi5.1 installation disk it doesn’t see either of the arrays.  I’ve done the following:

  • Checked the compatibility of all the hardware on the VMWare site.  Everything passes.
  • Upgraded the firmware on the RAID card to the latest.  It matches a version that the HCL says should be supported.
  • Formatted the drives just to ensure prior installations are weren’t disqualifying it from the installation for some odd reason (Although I know this shouldn’t be the case)
  • Upgraded the BIOS on the IBM server

Please suggest......

Rahul

0 Kudos
2 Replies
vmroyale
Immortal
Immortal

Check out http://communities.vmware.com/message/2130536

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
AdaptecbyPMC
Contributor
Contributor

Greetings from Adaptec by PMC!

You can find the latest drivers and instructions for creating a custom ESXi image in Adaptec Support Knowledgebase article 17202, located here: http://ask.adaptec.com/app/answers/detail/a_id/17202

If you have any questions, feel free to contact us via email at http://ask.adaptec.com/app/ask

Regards,

--

Adaptec by PMC Technical Support

0 Kudos