VMware Cloud Community
jklcom99
Contributor
Contributor

Having problem installing vm in ESXi 4.0

Hi,

I have installed ESXi 4.0 on

Intel E8500, 3.16 MHz, 6MB cache

8G RAM

When trying to install ubuntu 32bit via vsphere client, the vm hung during installation. After that happened, the vm won't be able to power down. It stopped at 95%. I had to restart ESXi.

I have tried it a couple of times, same thing happened.

Thank you

Reply
0 Kudos
5 Replies
J1mbo
Virtuoso
Virtuoso

Start by running a comprehensive memory test on the box (MIcrosoft Memory Diagnostic for example).

Next make sure BIOS is up-to-date and VT etc enabled. Disable and 'overclocking' type facilities.

Please award points to any useful answer.

Reply
0 Kudos
AntonVZhbankov
Immortal
Immortal

VT is not required for 32bit guests.


---

MCSA, MCTS, VCP, VMware vExpert '2009

http://blog.vadmin.ru

EMCCAe, HPE ASE, MCITP: SA+VA, VCP 3/4/5, VMware vExpert XO (14 stars)
VMUG Russia Leader
http://t.me/beerpanda
Reply
0 Kudos
jklcom99
Contributor
Contributor

I'm not seeing an option for enbling VT in the bios.

I have the Intel DesktopBoard DG33TL motherboard. Do need to update the bios?

Thanks

Reply
0 Kudos
DSTAVERT
Immortal
Immortal

VT may not be an option in the BIOS. The processor does support VT so it would be worthwhile getting a BIOS update. As Anton said you don't need VT to support 32bit OSs. As J1mbo suggested you should do a memory test to verify memory. try memtest.org. Run the test overnight. You can also have a look at the realtime logs to see if there is anything that might give you and the people here a clue what is causing the problem. Start installing and watch the logs (from the ESXi console ALT + F12) and see if there is anything. You could also look through the vmware.log file. Just open the datastore browser and download the file.

-- David -- VMware Communities Moderator
Reply
0 Kudos
jklcom99
Contributor
Contributor

I increased the memory from 512 to 1G, Ubuntu 32bit installed without a problem.

However, after running the vm for a short time, the vm froze.

Atl F12 on ESXi console, shows

WARNING: SCSILinuxAbortCommands Failed, Driver ata piix

ata_scsi_abort: ap 0x41000844a5c8, qc 0x41000844b098...

I really wanted to install Ubuntu 64bit, even updated to the latest bios version, there is not an option to enable VT.

Thank you

Reply
0 Kudos