mpogr
Enthusiast
Enthusiast

Hardware Status service (vmware-vws) fails to initialise properly in Vcenter 6.0

Hi all,

Since I installed a brand new instance of VCSA 6.0 (and updated it to the latest patch 2656761) this service fails to initialise properly. It does start, but it's status shows as "unknown" and it reports the following warning: HTTP request fails; service: vws, url https://myserver:443/hwh/healthstatus, HTTP status 401 - Unauthorized

Consequently, I can't see hardware status of any of my ESXi hosts. Any suggestions?

Thanks!

Tags (3)
4 Replies
blackcopy
Contributor
Contributor

I'm facing the same problem ... did you ever find a solution?

0 Kudos
bansne
Enthusiast
Enthusiast

Did you try reset of Inventory database?

You could follow steps as mentioned in article , how to do.

http://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2...

Afham
Contributor
Contributor

that is meant for vcenter 5.x but not 6.x

by the design,the hardware status plugin isnt available in vsphere client but only on web according to this,

VMware KB: The Hardware Status Tab is no longer available in the vSphere Client after upgrading to v...

0 Kudos
JailBreak
Hot Shot
Hot Shot

Hi,

vCenter 6.0 do not use HW Status anymore, is only the health tab in vSphere Web Client.

https://kb.vmware.com/kb/2112847

VMware KB: The Hardware Status Tab is no longer available in the vSphere Client after upgrading to v...

Hope this helps

Luciano Patrão

vExpert vSAN, NSX, Cloud Provider, Veeam Vanguard
Solutions Architect - Tech Lead for VMware / Virtual Backups

________________________________
If helpful Please award points
Thank You
Blog: https://www.provirtualzone.com | Twitter: @Luciano_PT
0 Kudos