Aaz0968975432a
Contributor
Contributor

HPE NC552SFP

We have a 10gb card that is not working. It is installed in hpe dl 380 g5 on Vmware ESXi 5.5. On Vmware we can se the card configured but no link on switch. The fibre cable as light and the two gbics either. What could be the problem?

Thak you.

0 Kudos
7 Replies
scott28tt
VMware Employee
VMware Employee

Moderator: Please create threads in the forum area for the product you are using,

Thread moved to the ESXi area.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMTN voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
NathanosBlightc
Commander
Commander

On Vmware we can se the card configured but no link on switch.

Where did you check the working status of that 10gb NIC?! Can you attach a screen from your vsphere client, please?!

Normally if you see this interface as a physical NIC (VMNIC) in the vsphere networking section, you can simply add it to the corresponding virtual switch. So please give us more detail about the situation ...

Please mark my comment as the Correct Answer if this solution resolved your problem
0 Kudos
Aaz0968975432a
Contributor
Contributor

Thank you for your reply.

Please see the attached file.

Thanks for help.

Luis

0 Kudos
scott28tt
VMware Employee
VMware Employee

Based on that screenshot, the problem appears to be a physical issue rather than anything to do with ESXi.

Check the cables, check the switch ports, check the configuration of the switch ports.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMTN voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
daphnissov
Immortal
Immortal

Make sure you verify the SFPs you have are compatible with that card. Just because it fits in the hole doesn't mean it'll work, and if it's not compatible the link won't come up. This is PHY layer problem and nothing to do with ESXi.

0 Kudos
Aaz0968975432a
Contributor
Contributor

We have used 2 types of gbics :

- Gbic´s HPE X130 10G SFP+ LC SR Transceiver (JD092D)

- Aruba 10Gb SFP+ to SFP+ 3m DAC Cable The cable/Gbic

connected to HPE Aruba 8130 (JL075A) core switch. We have changed ports on switch and the result was the same. We could see the light on the cable that his connected to the NC552SFP.

Thank you.

0 Kudos
daphnissov
Immortal
Immortal

What does HPE say about the compatibility of those SFP+ interfaces and your card? It shouldn't be guess work here.

0 Kudos