zeroNorth
Contributor
Contributor

HP Smart Array P420i warning

Hi,

I got a brand new DL380p gen8 Server with 8 300GB SAS disks in 2 raid 5, and installed esxi from the branded image: VMware-ESXi-5.1.0-799733-HP-5.34.23.iso on the first raid.

Everything seems to be working fine but I get a warning for the Smart Array P420i controller in the Hardware Health Status.

I checked ILO and everything is ok there. I have uploaded the machines Active Health System log to HP and they say everything is working properly.

Has anyone else had a similar Problem?

rgds,

franz

0 Kudos
68 Replies
CWestwater
Enthusiast
Enthusiast

Same issue here on a new DL380 Gen8 with the latest HP ESXi build.  Guess I will just wait for a new vib/driver/firmware from HP

0 Kudos
teeboli
Contributor
Contributor

Same, going to wait out newer VIB's I guess and live with the spurious warning state.  Going to do an in-place upgrade on another 380-G6 from esxi 4.1 to 5.1 OEM with firmware this week and will report back on final state of things.

0 Kudos
Stangobien
Contributor
Contributor

Any news about a new offline bundle?

Same problem on DL380p Gen8

warning.jpg

0 Kudos
BernardBurette
Contributor
Contributor

Hi,

No new bundle to date, this link http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=fi&prodTypeId=15... still shows revision 1.4 (the one displaying yellow bang) as being the current one.

Regards,

0 Kudos
jrmunday
Commander
Commander

There is a bug in the latest HP management bundle, I posted about it here;

http://www.jonmunday.net/2013/03/25/bug-hp-esxi-5-0-complete-bundle-update-1-6/

To resolve this, remove the latest VIB's and re-install the previous version.

Cheers,

Jon

vExpert 2014 - 2022 | VCP6-DCV | http://www.jonmunday.net | @JonMunday77
0 Kudos
jrmunday
Commander
Commander

This is the latest bundle that works;

http://vibsdepot.hp.com/hpq/oct2012/

The most recent (feb2013) contains bugs. All can be found here;

http://vibsdepot.hp.com/hpq/

vExpert 2014 - 2022 | VCP6-DCV | http://www.jonmunday.net | @JonMunday77
0 Kudos
pwolf
Enthusiast
Enthusiast

This issue seems to be solved by the today published version 1.4.5-3 of the HP ESXi bundle. I just installed that and now - after a reboot - the array controller status is green!!!

Regards

0 Kudos
ragmon
Enthusiast
Enthusiast

The latest HP Offline Bundle fixes the issues with the hardware status warning 

0 Kudos
jrmunday
Commander
Commander

Fix confirmed;
http://www.jonmunday.net/2013/04/16/fix-hp-esxi-5-x-management-bundles/

vExpert 2014 - 2022 | VCP6-DCV | http://www.jonmunday.net | @JonMunday77
0 Kudos
jarod_teoh
Contributor
Contributor

Hi guys,Appreciate could hv guide to use the Vmware update manager to do the bundle update.i have to do so after tried for several days.

0 Kudos
abelliot
Contributor
Contributor

Je suis absent jusqu'au 28/04.

En cas d'urgence, merci de prendre contact avec notre équipe au 02.41.69.66.67

0 Kudos
NealSu
Contributor
Contributor

Hi Jarod,

as i don't have a vCenter in front of me right now, i'm writing down the steps from what i have in my memory.

  • Download the offline bundle (it's a .zip archive)
  • Import the offline bundle into your patch repository
  • Add the new patch (i think it's called HP Management something something) to a Baseline
  • The rest is like with any other baseline: attach to host, scan, remediate
  • Hopefully be happy with no more false warning 🙂

Hope this could help me.

Regards,

Neal

0 Kudos
jarod_teoh
Contributor
Contributor

Hi Nealsu ,

Thanks for your guide,i having error message on "Host cannot download file from the vmware vsphere manager patch store .Check the network connectivity"

Host.jpg

I  manually attached the file from client and set  not automatically download from the web

thanks

0 Kudos
NealSu
Contributor
Contributor

Did you check this KB article?

http://kb.vmware.com/kb/2007398

Which step throws this error? Scanning?

0 Kudos
jarod_teoh
Contributor
Contributor

Hi ,

i disable my firewall and antivirus on my vcenter (update manager),and disable the HA on the cluster.

now it works,

thanks

0 Kudos
coni
Contributor
Contributor

0 Kudos
Nodnarb
Enthusiast
Enthusiast

Updating to the HP offline bundle hp-esxi5.0uX-bundle-1.4.5-3.zip (http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?javax.portlet.endCac...) fixed the problem on my two DL360 G7 servers (410i controllers). Thank you all for the suggestions!

0 Kudos
4VMw4are
Contributor
Contributor

Hey guys,

we experienced the same issue when upgrading the VMWare Bundle on a HP DL360p Gen8. Unfortunatelly, there´s no new build available for this server model. Version hp-esxi5.0uX-bundle-1.4-16 can still be found on HP pages. Can I also use the offline bundle from a different server model?

0 Kudos
CPSWernerSt
Enthusiast
Enthusiast

Sehr geehrter Kunde/Geschäftspartner/Kollege!

Ich bin zur Zeit für unsere Kunden unterwegs. Bitte wenden Sie sich in dringenden Fällen an unsere Supportline unter Tel: 02236 315325 800 mailto:ecall@cpservices.at oder für unsere Vertragskunden

an unseren Helpdesk unter Tel: 02236 315325 2525 mailto:msphelpdesk@cpservices.at

Mit freundlichen Grüßen Werner Steinegger

0 Kudos
MKguy
Virtuoso
Virtuoso

The offline bundles are identical for every ProLiant server or Blade model, there are no hardware specific releases. If the HP Driver/Support site doesn't list the new version for your server, then they just didn't update the information properly.

You can also always refer to what's listed in the HP recipe document (see second to last page):

http://vibsdepot.hp.com/hpq/recipes/HP-VMware-Recipe.pdf

-- http://alpacapowered.wordpress.com
0 Kudos