goppi
Enthusiast
Enthusiast

HP DL380 G8 - HCL

Hi.

I couldn't find the HP DL380 G8 server in the HCL list.

Any ideas when it will be officially supported?

We have the problem how to handle customers beginning with new infrastructure.

Understandably they do not want to start with "outdated" hardware.

Thanks

Cheers.

0 Kudos
4 Replies
iw123
Commander
Commander

See attached link:

http://h18004.www1.hp.com/products/servers/vmware/supportmatrix/hpvmware.html

You would need to use HPs build of ESXi.

I'd still check with vmware to  confirm it is supported if this is to be used in production.

*Please, don't forget the awarding points for "helpful" and/or "correct" answers
goppi
Enthusiast
Enthusiast

Hi iw123.

Thanks for pointing me to that link.

Enough information for me to keep away from that early adopter thing esp. with HP which did not give a good impression on the last support cases I had to handle with them.

Cheers.

0 Kudos
iw123
Commander
Commander

no worries - glad it helped

*Please, don't forget the awarding points for "helpful" and/or "correct" answers
0 Kudos
pgoggins
Enthusiast
Enthusiast

HP's build is only required with certain hardware configurations, the 530FLR is particular requires is but if using the 554FLR the stock VMware build works just fine.

----------------------------------------------------------- Blog @ http://www.liquidobject.com
0 Kudos