vijaysn828
Contributor
Contributor

HA initiated a failover action in cluster warning...

Hi,

I am seeing "HA initiated a failover action in cluster" warning message on one of the clusters in our VC (PFA screenshot). All hosts in cluster running fine and there are no HA error in hosts' aam logs too. No server was rebooted and less chances of host isolation since there are 3 networks configured for HA failover.

When I googled for this error there seems to be two workarounds; either enable/disable HA on cluster or remove the failed node from cluster and add again.

In our case I cant do either of the two since all the servers are in production and there is no issue while provisioning a VM on all the servers. Above workarounds might solve the issue for time being but I cant keep repeating it in production in case it reapears.

I want to know if there is any way to resolve this warning message and what is the exact meaning of the message; does it mean that there was a node reboot or host isolation occured in cluster which triggred HA event?

Tags (2)
0 Kudos
4 Replies
Troy_Clavell
Immortal
Immortal

you may just want to restart the management agents on each of your ESX(i) Hosts. This will have no impact on any running guests

http://kb.vmware.com/kb/1003490

0 Kudos
vijaysn828
Contributor
Contributor

I already tried that but warning message is still there; it doesn't seems helpful.

0 Kudos
Troy_Clavell
Immortal
Immortal

Then edit settings of your cluster, go to Cluster Features and uncheck "Turn on VMware HA".  Once all Hosts have been unconfigured for HA, check "Turn on VMware HA".

...again, this will have no impact on any running guest.

0 Kudos
GeoXavier
Contributor
Contributor

Hi,

Thanks for the help. This works well...

0 Kudos