Aneesh801
Contributor
Contributor

Esxi 5.1 Server rebooting & showing "Core-Mid Level Error"

Hi All,

I have installed ESXi 5.1 in a Dell PowerEdge R720 server and ten vms are residing in that server. The issue i am facing is the server had gone down trhee times and on the kvm it is showing "Core-Mid Level Error". I have attached the image. Is that an OS issue. I have checked the logs, but nothing found.

Guys, ideas please Smiley Sad

0 Kudos
5 Replies
spravtek
Expert
Expert

It could have something to do with the network cards...

Did you do a firmware upgrade of the onboard network cards? What is the current firmware level?

They are Broadcom nics aren't they?

0 Kudos
Aneesh801
Contributor
Contributor

Hi,

Thanks for the reply.

Yes, the server is having Broadcom nics, BCM5720 & the firmware version is 7.2.20. No firmware update have been done yet. Do i need to update the firmware?

Aneesh

0 Kudos
spravtek
Expert
Expert

Broadcom has this in its firmware release text:

Problem:    CQ63085, CQ63119 - PCI Express Error Core-Mid Level Error when
                running continuous reboot test.

    Change:     Disallow PCIe state change in the middle of SMBUS transaction.

    Introduced: 7.2.53 and 7.4.0.

    Relevance:  578xx.

So it might help to update the firmware...

TomHowarth
Leadership
Leadership

This error is way before the machine becomes aware of whatever operating system the machin is hosting.  The CPLD is part of the iDrac,  consider a firmware update of a call to Dell Support.

Tom Howarth VCP / VCAP / vExpert
VMware Communities User Moderator
Blog: http://www.planetvm.net
Contributing author on VMware vSphere and Virtual Infrastructure Security: Securing ESX and the Virtual Environment
Contributing author on VCP VMware Certified Professional on VSphere 4 Study Guide: Exam VCP-410
Aneesh801
Contributor
Contributor

Hi Guys,

Thanks for your help.

The server was showing an error on the screen " CPU1 Internal Error" after these reboots. I logged a case with Dell and they physically swapped the CPUs. After that, the reboot is not happening. Also i could find that the server BIOS and NIC firmware are not the latest one. I will update it soon.

Thanks & Regards,

Aneesh

0 Kudos