tsd_david
Enthusiast
Enthusiast

Error message shown up when 80% adding ESXi 4 to vCenter

Dear all,

I just installed a keyless evaluation vCenter 4.0 and alternated the HTTPS port to 8448 and HTTP port as 8088 (vc4-ports-output.png). Then I add (licensed) ESXi 4 to my vCenter and it appears error while it is running 80% and shown the error message: "Cannot install the vCenter agent server. Unknown installer error" (vc4-esx4i-add-error-output.png). Should it the problem from alternated TCP/IP port number? Thanks!

-david

0 Kudos
7 Replies
admin
Immortal
Immortal

Hi David,

Looks like there is some problem to install agent in ESXi host. Can you upload the log files? You can go to File->Export->Export Systems Logs from vSphere Client.

Thanks.

Max

0 Kudos
Igor_Nemilosti1
Contributor
Contributor

Hi!

I have a similar trouble. How do you decide it?

--

Igor Nemilostivy

-- Igor Nemilostivy
0 Kudos
tsd_david
Enthusiast
Enthusiast

My problem has not been fixed yet.

0 Kudos
Igor_Nemilosti1
Contributor
Contributor

I just fixed my trouble. My ESXi not have enough RAM for this task. A small correction, and everything is OK.

--

Igor Nemilostivy

-- Igor Nemilostivy
0 Kudos
tsd_david
Enthusiast
Enthusiast

Really? Did you just shutdown the Virtual Machine or did anyhthing to increase the kernel memory on ESXi? thanks!

0 Kudos
Igor_Nemilosti1
Contributor
Contributor

Yes. Need to do everything possible to make hypervisor got more physical
memory. I chose the easy way - reduced memory allocated to
one of my VM. Another way, I think it is also possible to make System Resource Reservation for memory in System Resource Allocation.

--

Igor Nemilostivy

-- Igor Nemilostivy
pcmanning
Contributor
Contributor

Had this too, had to reboot ESXi and prevent autostart of a couple of Vms to release some ram - more on order now! Only has 4GB!

Thanks for the heads up

Paul

0 Kudos