vembustoregrid
Contributor
Contributor

Error installing packages in ESXi 5 CentOS6 Install

Hi

I have installed ESXi 5 in a Intel serverboard, and try to install CentOS 6 64 bit by creating a new VM. The initial steps going well, partion created, selected installation type, but at the time of  Installing the package liberpol an error comes out states that " A fatal error occured when installing liberpol package. This could indicate errors reading the installation media.Installation cannot continue". Exit Installer.

Cant proceed further. I tried couple of burned DVDs all stoped at the same point.I am selecting CentOS 4/5/6 64bit only.Using the same install DVD I can install in a physical machine. I am not sure where is the problem. I have ESX4.1 and ESXi 4 also, there same installation going fine.

Regards

Gopal

0 Kudos
3 Replies
mikelane
Expert
Expert

How about if you upload the CentOS .iso to a datastore and try installing from that? This at least takes your DVD drive out of the equation. I assume that you have other VMs successfully installed on this host?

0 Kudos
vembustoregrid
Contributor
Contributor

Hi

Yes I can install other OS vms correctly. At the same time same DVD installing fine in ESX 4.1, and also wondering failure @ the same stage if I use another burned DVD :smileyconfused:

Regards

Gopal

0 Kudos
vembustoregrid
Contributor
Contributor

Hi

Yes you are correct. I copied the iso into one of my datastore, and install using that iso, installation went successful.

Thanks

Gopal

0 Kudos