crescendas
Enthusiast
Enthusiast

EqualLogic MEM Multipath Module?

I was not able to install EqualLogic MEM multipath module and would like to know the following:

1. Is the module dell-eql-mem-1.0.1.168651.zip, meant just for ESX or can it be installed to the ESXi?

2. I tried installing thru vSphere CLI and it shows install failed without any reason. Is there anyway to check the log? Also, how do I check if my vSphere CLI is version 4.1?

3. Can I still install EqualLogic MEM multipath module for none Enterprise version of ESXi? What will happen if I downgrade my ESXi Enterprise to Standard? (trial version to licensed standard)

0 Kudos
1 Reply
uninspired
Contributor
Contributor

Sorry for an incomplete answer, but I'm about to leave work and only have a moment. The Equallogic MEM can be installed on ESXi. I've got an earlier version (dell-eql-mem-1.0.0.130413.zip) on my ESXi 4.1.0 hosts.

0 Kudos