kspacer
Contributor
Contributor

ESXi upgrade problem

Jump to solution

I am using an ESXi 6.0 and want to upgrade to ESXi 6.5. Can I switch directly or do I need to upgrade in sequence? ESXi 6.0 has some patches, can I first install them and then upgrade to ESXi 6.5?

1 Solution

Accepted Solutions
tayfundeger
Hot Shot
Hot Shot

If you are using ESXi 6.0, you can upgrade directly to ESXi 6.5. There is no order for this.
But you should remember that. Before upgrading, you must check the hardware compatibility of the physical server. If your physical server supports ESXi 6.5, you must update firmware before upgrading. It is very important that you keep the firmware versions up to date.

VMware Compatibility Guide - System Search

What is the physical server brand model? Let's check for hardware compatibility.

--
Blog: https://www.tayfundeger.com
Twitter: https://www.twitter.com/tayfundeger

vBlogger, vExpert, Cisco Champions

Please, if this solution helped your problem, "Helpful" if it solves your problem "Correct Answer" to mark.

View solution in original post

2 Replies
tayfundeger
Hot Shot
Hot Shot

If you are using ESXi 6.0, you can upgrade directly to ESXi 6.5. There is no order for this.
But you should remember that. Before upgrading, you must check the hardware compatibility of the physical server. If your physical server supports ESXi 6.5, you must update firmware before upgrading. It is very important that you keep the firmware versions up to date.

VMware Compatibility Guide - System Search

What is the physical server brand model? Let's check for hardware compatibility.

--
Blog: https://www.tayfundeger.com
Twitter: https://www.twitter.com/tayfundeger

vBlogger, vExpert, Cisco Champions

Please, if this solution helped your problem, "Helpful" if it solves your problem "Correct Answer" to mark.
NathanosBlightc
Commander
Commander

you can upgrade it to the ESXi 6.7 by ESXCLI or VUM without need to install these patches (and also easily downgrade it  if there is a problem anyway) So if you need a special patch in ESXi 6.0, instead of that download and install same time published patch for ESXi version 6.5

Please mark my comment as the Correct Answer if this solution resolved your problem