pablo225
Contributor
Contributor

ESXi server cannot connect to the netowrk

Jump to solution

Hi

I've installed ESXI 6 onto a new host and have configured the network in the usual way but it cannot ping the gateway. I can see all of the Nic's are connected and have verified the settings. I've looked in the logs and can see the following errors

In the vobd log i see physical link state is up followed by An event (esx.clear.net.vmnic.linkstate.up) could not be sent immediately to hostd; queuing for retry

in the log cannot open file DictionaryLoad:"//.vmware/preferences": no such file or directory

Thanks

Paul

0 Kudos
1 Solution

Accepted Solutions
RichardBush
Hot Shot
Hot Shot

What are the uplink ports set to on the switch ? Trunk or Access ?

If trunk do you have the native Vlan set on the port (Switch side)?

R

View solution in original post

0 Kudos
4 Replies
CrashTheGooner
Enthusiast
Enthusiast

Dear Pablo

Kindly provide an DNS to be resolved from outside of firewall
Google DNS 8.8.8.8

If you find this or any other answer useful please mark the answer as correct or helpful. RGS
0 Kudos
rcporto
Leadership
Leadership

If you're using VLANs in your network, check if you have it configured correctly.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
pablo225
Contributor
Contributor

Hi

I've set the VLan on the host to the same as the one set on the switch (I also have my IDRAC connection on the same VLAN and this works ok) I am unable tpo even ping the gateway by it's IP address and cannot ping the hosts from the switch or other hosts on the same network

Paul

0 Kudos
RichardBush
Hot Shot
Hot Shot

What are the uplink ports set to on the switch ? Trunk or Access ?

If trunk do you have the native Vlan set on the port (Switch side)?

R

0 Kudos