mitchets3
Contributor
Contributor

ESXi login - output 1

Hello,

iv'e got troubles login in to ESXi. It was working normally, but today I'm receiving this kind of output:

pastedImage_1.png

What's the issue here?

BR

M.

0 Kudos
9 Replies
nachogonzalez
Expert
Expert

Hey, hope you are doing fine?
Can you give a little more information?

- Which is ESXi version?
- Are you able to log via SSH?
- Are you able to log in via remote console (iLO/iDRAC/UCS)
- If you can log in, can you please run services.sh restart  this will restart esxi host's management agents, but will not affect VMs.

0 Kudos
mitchets3
Contributor
Contributor

Hello nachogonzalez!

I'm able to log in using SSH or iDRAC but restartingthe services with the command from you did not helped.

0 Kudos
nachogonzalez
Expert
Expert

Okay, good.
Can you please share vmkernel.log output

Warm regards

0 Kudos
mitchets3
Contributor
Contributor

Sure! Here it is.


BR

0 Kudos
nachogonzalez
Expert
Expert

So, i reviewed your logs they are flooded with SCSI sense codes

2020-08-20T05:21:07.638Z cpu0:33220)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L1" occurred 2 times(of 2 commands)

2020-08-20T05:21:07.638Z cpu0:33220)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L0" occurred 2 times(of 2 commands)

2020-08-20T05:21:07.638Z cpu0:33220)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x2 0x3a 0x1 from dev "mpx.vmhba2:C0:T0:L0" occurred 4 times(of 4 commands)

The SCSI Sense codes lead me to think there is some issue with the storage arrays/disks you are using

pastedImage_0.png

pastedImage_3.png

Does your host use directly attached storage? Are you consuminh a remote storage?
Can you please run hadware diagnosis on those disks?

0 Kudos
mitchets3
Contributor
Contributor

Hello nachogonzalez,

It's attached storage. You were right, one of the disks in RAID was degraded. I run it without it to check if it will resolve the issue but unfortunately not :c

pastedImage_0.png

0 Kudos
nachogonzalez
Expert
Expert

Can you please provide an output of vmkernel.log after the disk was removed?

0 Kudos
mitchets3
Contributor
Contributor

Here it is

Thanks & BR

0 Kudos
nachogonzalez
Expert
Expert

Thanks for you prompt response:

I see the errors are still ongoing.

(this are the last lines)

2020-08-21T13:54:29.558Z cpu7:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L1" occurred 1 times(of 1 commands)

2020-08-21T13:54:29.558Z cpu7:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L0" occurred 1 times(of 1 commands)

2020-08-21T13:54:29.558Z cpu7:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x2 0x3a 0x1 from dev "mpx.vmhba2:C0:T0:L0" occurred 3 times(of 3 commands)

2020-08-21T13:54:29.558Z cpu7:33223)NMP: nmp_ResetDeviceLogThrottling:3447: last error status from device naa.600508e000000000f02f944cde28af05 repeated 1 times

2020-08-21T13:54:41.723Z cpu3:33045)NMP: nmp_ThrottleLogForDevice:3302: Cmd 0x1a (0x43b5857139c0, 0) to dev "naa.600508e000000000f02f944cde28af05" on path "vmhba0:C1:T0:L0" Failed: H:0x0 D:0x2 P:0x0 Valid sense data: 0x5 0x0 0x0. Act:NONE

2020-08-21T13:55:29.558Z cpu0:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L1" occurred 1 times(of 1 commands)

2020-08-21T13:55:29.558Z cpu0:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x5 0x24 0x0 from dev "mpx.vmhba33:C0:T0:L0" occurred 1 times(of 1 commands)

2020-08-21T13:55:29.558Z cpu0:33223)NMP: nmp_ResetDeviceLogThrottling:3441: Error status H:0x0 D:0x2 P:0x0 Sense Data: 0x2 0x3a 0x1 from dev "mpx.vmhba2:C0:T0:L0" occurred 3 times(of 3 commands)

Is this a standalone host?

Seems to me that you will have to rebuild that array.

0 Kudos