Highlighted
Contributor
Contributor

ESXi Host SOAP Sensor - Unknown Health State

Hello Everyone,

Our PRTG is pulling the following from ESX

Warnings 3 elements return a warning state: System Board 1 Power Optimized 0 --- 0.7.1.118; Add-in Card 3 SD1 0 --- 0.11.3.244; Add-in Card 3 SD2 0 --- 0.11.3.245

When I log into VMWare ESXi, I see that the Monitor has three Sensors that show these warnings as Unknown.

pastedImage_17.png

Has anybody run into a similar issue with these Sensors not showing their state in the Health Column of the Monitor? This started happening after the Image Profile was updated to DellEMC-ESXi-6.5U3-15177306-A04 (Dell)

This is the info on the ESX

pastedImage_20.png

0 Kudos
5 Replies
Highlighted
Contributor
Contributor

Hello,

We have the same issue, and we don't have a solution yet. Is your problem solved, and do you have the solution.

Regards,

Wim

0 Kudos
Highlighted
VMware Employee
VMware Employee

@RLRios 
Moderator: Moved to ESXi Discussions since this is not about version 3.5 (where you created the thread)

0 Kudos
Highlighted
Hot Shot
Hot Shot

Hello.
I understand that your hardware is Dell, so you applied the indicated ISO, it is also recommended that you update the Dell Server Firmware which can be obtained from the DELL support website.
I also assume that you have met all of the manufacturer's requirements as indicated in their link
https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=215h8

 

 

Enrique Espinel
Senior Technical Consultant IBM, Lenovo and VMware.
VMware VSP-SV 2018, VTSP-SV 2018 VMware Technical Solutions Professional Hyper-Converged Infrastructure (VTSP-HCI 2018)
VMware Technical Solutions Professional (VTSP) 4 / 5.
You find this or any other answer useful, please consider awarding points. Thank you.
Если вы считаете этот или любой другой ответ полезным, пожалуйста, подумайте о присуждении баллов. Спасибо.
0 Kudos
Highlighted

Hello hope you are doing fine

A few questions:

- Is firmware up to date?
You can check here for assistance: https://kb.vmware.com/s/article/1027206

- Have you checked iLO/iDRAC/BMC for any hardware logs?
Might be possible that there is some information about the sensors over there

If you need further assistance, please share hardware information in order to assist you

Warm regards

Please visit my blog at https://nachogonzalez.com.ar
0 Kudos
Highlighted
Expert
Expert

Did you  upgrade recently vcenter server ( 2 Months) , if yes alert will be remove auto

Rajeev Chauhan
VCIX-DCV6.5/VSAN/VXRAIL
Please mark help full or correct if my answer is use full for you
0 Kudos