sanketgroup
Contributor
Contributor

ESXi 7 - cannot connect to Active Directory - Cannot Telnet some ports

Hello

I just installed ESXi 7, and I was trying to connect it to Active directory.

It failed saying "The host failed to join the domain sanket.local: Errors in Active Directory operations.".

I googled and some people have advised to check ESXi firewall ports.

Ports are already open as you can see in screenshot.

I tried to Telnet ESXi IP from windows PC, but it is not connecting to port 2020 of Esxi (this is default incoming port on ESXi for AD)

However, if I try to Telnet port 902 or 80 or 443, it connects. But many other ports of ESXi including ActiveDirectoryAll (2020) do not connect.

Secondly, I was trying to connect Veitas BackupExec to this ESXi, it is also failing to connect.

 

Following is syslog.

2021-12-03T19:39:48Z lwsmd: [lsass] Joining domain SANKET.LOCAL
2021-12-03T19:39:48Z lwsmd: [lsass] Affinitized to DC 'dc2.sanket.local' for join request to domain 'SANKET.LOCAL'
2021-12-03T19:39:48Z lwsmd: [netlogon] Filtering list of 1 servers with list of 0 black listed servers
2021-12-03T19:39:48Z lwsmd: [lwio] GSS-API error calling gss_init_sec_context: 851968 (Unspecified GSS failure. Minor code may provide more information)
2021-12-03T19:39:48Z lwsmd: [lwio] GSS-API error calling gss_init_sec_context: 100005 (Clock skew too great)
2021-12-03T19:39:48Z lwsmd: [lsass] Failed to run provider specific request (request code = 8, provider = 'lsa-activedirectory-provider') -> error = 31, symbol = ERROR_GEN_FAILURE, client pid = 265319
2021-12-03T19:40:00Z crond[262709]: USER root pid 267323 cmd /bin/hostd-probe.sh ++group=host/vim/vmvisor/hostd-probe/stats/sh
2021-12-03T19:40:00Z crond[262709]: USER root pid 267324 cmd /bin/crx-cli gc
2021-12-03T19:40:10Z lwsmd: [lsass] Failed to run provider specific request (request code = 12, provider = 'lsa-activedirectory-provider') -> error = 2692, symbol = NERR_SetupNotJoined, client pid = 267328

Labels (3)
0 Kudos
0 Replies