vivari
Enthusiast
Enthusiast

ESXi 6.7 is not displaying the powerconsumption stats in performance charts

Hi ,

Can someone help me to enable some settings , that will display the ESXi 6.7 is not displaying the power consumption stats in performance charts.

VC : 6.7

ESXi : 6.7

Running with HPE one view and HP Blade servers.

Data collection level - L1 

 

We have another platform with same version with Data collection level is L1 , which is displaying the same data .

only difference is its Cisco Rack servers.

Not sure where are we missing that option.

0 Kudos
5 Replies
vbondzio
VMware Employee
VMware Employee

You might have a known issue with sensord in ESXi, should be long fixed, not sure exactly which release. Are you on the most recent 6.7 vCenter / ESXi?

0 Kudos
vivari
Enthusiast
Enthusiast

HI ,

Its  VMware ESXi, 6.7.0, 17499825 and 

VC :6.7.0 , 18831049

 

0 Kudos
vbondzio
VMware Employee
VMware Employee

Try updating to P06 (18828794).

0 Kudos

vCenter Build 18485185 (6.7 U3o)

ESXi Build 17167734, 17700523 and 1882874 - on all hosts powerconsuption is displayed correct

hardware is Dell R740

0 Kudos
e_espinel
Virtuoso
Virtuoso

Hello.
There are some problems with sensors on ESXi because of the driver and Firmware levels of the server manufacturers.
In your case the HPE servers were installed with the HPE custom image?
Please check the HPE Drivers version and if necessary apply the latest level of the HPE VMware ESXi Offline Bundle for your ESXi version.
Firmware can be upgraded via SPP.

 

 

 

Enrique Espinel
Senior Technical Support IBM, Lenovo, Veeam Backup and VMware vSphere.
VSP-SV, VTSP-SV, VTSP-HCI, VTSP
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
0 Kudos