TheDig
Contributor
Contributor

ESXi 4.x unsupported mode

Jump to solution

Experts!

Just need small assistance about ESXi unsupported mode. I wanted to enable ssh by removing ''#'', and saved it using :wq!. Then I have to restart inetd daemon by kill-HUP `ps | grep inetd command. That also I ran, but still neither ssh enabled. After running kill-HUP `ps | grep inetd my cursor stuck at > and unable to get back to ~#.

Please assist how to get back to ~# ??

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
TheDig
Contributor
Contributor

Ctrl+D is will get you back to ~ #.

Closed.

View solution in original post

0 Kudos
1 Reply
TheDig
Contributor
Contributor

Ctrl+D is will get you back to ~ #.

Closed.

0 Kudos