lanzalot
Contributor
Contributor

ESXi 4.1 and HP P212 - tape drive goes off-line

Hi everyone,

Im having a problem with a tape drive going offline and I hope you guys can help me out.

I’m running ESXi 4.1.0 (348481) on a brand new HP DL380 G7 server, the server has a HP Smart Array P212 controller with a HP Ultrium 4 tape drive connected to it.

I installed 1 Windows Server 2008 R2 VM and assigned the tape drive to the server.

CA ArcServe r16 is installed for making back-ups and all latest patches and updates are installed.

It seems the drive gets set off-line during the day. Scheduled back-up at night won’t run because the drive is off-line but if I manually set the drive online I'm running a test back-up straight after it runs successful.

I have checked the CA ArcServe tape log and noticed the following errors:

[Unexpected SCSI Sense Code [ABSL:2020 CMD<TEST UNIT READY> SC:22h 34]

DRV:1 Hit HARDWARE_ERROR[61700] from TUR

JobID[0] SCSIPort Error DevType[5] LDN[1] SN[HU1113FRDN] CMD[TEST UNIT READY] Sent[13:57:01] MS Error[61700]

SetDeviceOnline::The device [1] has been set as off-line

Google shows some post about other people having some problems with the P212 controller, even though the compatibility list says its supported.

Im just wondering if anyone has seen this problem before and if the P212 controller indeed is causing problems.

Thanks in advance,

Alex

0 Kudos
1 Reply
BradDHancock
Contributor
Contributor

Hey I'm having the same issue on ESXi 5.5 with arcserve 16.5 sp1. Did you ever find a solution?

0 Kudos