sojic
Contributor
Contributor

ESXi 4.0 Failed to load tpm & lvmdriver

I have Dell Vostro A180 and trying to install ESXi 4.0.

I get error:

  • Failed to load tpm

  • Failed to load lvmdriver

Any hints?

0 Kudos
3 Replies
DSTAVERT
Immortal
Immortal

You will have trouble installing to unsupported hardware. You may be able to disable TPM in the bios but you have an unsupported network card. I would go to http://vm-help.com for assistance.

-- David -- VMware Communities Moderator
0 Kudos
sojic
Contributor
Contributor

What kind of network card to install?

I have 2 PCI slots, so what kind of Nic to get? Where can I find supported NIC?

0 Kudos
DSTAVERT
Immortal
Immortal

You can look at the Hardware Compatibility List under IO devices but I think you should look to see if anyone has installed on that particular machine at http://vm-help.com. You may also have a problem getting ESXi to install to the hard drive. ESXi is a server operating system and expects to see server components.

-- David -- VMware Communities Moderator
0 Kudos