plcnoob
Contributor
Contributor

ESXI 7.0U2a CPU Not Compatible

I am trying to install ESXi 7.0U2a inside Workstation 16.0 and it has 2 processors with 2 cores each and 160GB HDD for the settings but when I start installing after I set up the root password I get an error that the CPU is not compatible and in the workstation when i made the VM I chose ESXi 7.0 or later and I am using the latest .iso from the VMware downloads site?

I also tried to set up ESXI 7.0 on a Dell T410 server I have and got the same error.

 

Any ideas?

0 Kudos
1 Reply
depping
Leadership
Leadership

is the CPU actually on the VMware Compatibility List?

0 Kudos