jaydee01
Contributor
Contributor

ESX host showing IP Address not FQDN

Jump to solution

Hi All

I just installed 2 x VSphere ESX hosts. When I logon to each of the hosts I see the IP address in the Inventory view and not the Hostname.

On the right hand sise (over the tabs) I see the FQDN.

Am I missing something?

Any help would be appreciated

Thanks

0 Kudos
1 Solution

Accepted Solutions
virtualportal
Enthusiast
Enthusiast

Hi,

Not sure if there is a way to update this via the settings, but the way that I have done this in the past is:

Check that the host is in DNS correctly. Then just disconnect and remove the Host from VC. Finally re-add it using the FQDN instead of the IP Address.

Should work fine as long as DNS is set up correctly.

----


Regards

Steve Bryen

VCP

View solution in original post

0 Kudos
2 Replies
virtualportal
Enthusiast
Enthusiast

Hi,

Not sure if there is a way to update this via the settings, but the way that I have done this in the past is:

Check that the host is in DNS correctly. Then just disconnect and remove the Host from VC. Finally re-add it using the FQDN instead of the IP Address.

Should work fine as long as DNS is set up correctly.

----


Regards

Steve Bryen

VCP

0 Kudos
jaydee01
Contributor
Contributor

Thanks Steve

Having double checked DNS there were some differences

All is working now

Many Thanks

Jonathan

0 Kudos