Contributor
Contributor

ESX & Marvell

Jump to solution

Hi,

I'm trying to evaluate vSphere 4.1 (Essentials part, but I suspect the evaluation is for Standard) and am installing ESXi 4.1

(or was it 4.0?) and cannot proceed by the network adapter part.  I have a P5GZ-MX motherboard-system (only available

system at the moment that I can test ESXi for the company) that has an onboard LAN adapter (Marvell 88E8001 PCI  Gigabit/ LAN).

I'm guessing that this isn't a supported adapter since ESXi doesn't detect it?

Is there a custom driver disk that has a driver for this adapter?  There is an option that during ESXi installation,

I get to install drivers.

Does there exist on the VMWare site a Marvell custom driver disk?  Searching for it doesn't seem to find any  hits.

Any clarifications appreciated.

Ed

0 Kudos
1 Solution

Accepted Solutions
Enthusiast
Enthusiast

It might be easier to:

1. install a supported NIC in your machine

2. disable the marvell card in the bios

3. Install ESXi

Set-Annotation -CustomAttribute "The Impossible" -Value "Done and that makes us mighty"

View solution in original post

0 Kudos
7 Replies
Enthusiast
Enthusiast

At a high level, if it doesn't install / see hardware natively, and or is not on the VMware HCL, your out of luck.

However, you could download the eval of VMware workstation, and install inside of that, for testing purposes.

I hope that helps.

Roger Lund

Roger Lund Minnesota VMUG leader Blogger VMware and IT Evangelist My Blog: http://itblog.rogerlund.net & http://www.vbrainstorm.com
Contributor
Contributor

Hi Roger,

Thanks for the information.  I have VMWorkstation 6.5 so I might give that a go.

I think I've found a link or two that might help me but it looks quite involved/

complicated.

Mind you, I'm a bit confused.  In the Alt-F2 console, when I do a 'lspci -v',

it can tell me I have the Marvel Gigabit network adapter, so during

boot up it detects it.  Does this mean there is something I can do

to get it working?

Thanks

Ed

0 Kudos
Enthusiast
Enthusiast

It might be easier to:

1. install a supported NIC in your machine

2. disable the marvell card in the bios

3. Install ESXi

Set-Annotation -CustomAttribute "The Impossible" -Value "Done and that makes us mighty"

View solution in original post

0 Kudos
Enthusiast
Enthusiast

Dunno,

I think do not think it is to bad.

http://www.vladan.fr/vsphere-4-in-vmware-workstation/

http://www.sysprobs.com/vmware-vsphere-4-esxi-4-windows-7-vmware-workstation-7-pc

check those links out.

Roger Lund.

Roger Lund Minnesota VMUG leader Blogger VMware and IT Evangelist My Blog: http://itblog.rogerlund.net & http://www.vbrainstorm.com
0 Kudos
Enthusiast
Enthusiast

Roger Lund wrote:

Dunno,

I think do not think it is to bad.

Just wanted to provide a different solution. Smiley Happy

Set-Annotation -CustomAttribute "The Impossible" -Value "Done and that makes us mighty"
0 Kudos
Contributor
Contributor

Hi MindTheGreg,

That's what I exactly did.  I ended up buying an Intel GT Adapter and ESXi

recognized it during the network config stage.  Now I have ESXi up running.

Thanks!

Ed

0 Kudos
Enthusiast
Enthusiast

Awesome, that's great to hear!

Set-Annotation -CustomAttribute "The Impossible" -Value "Done and that makes us mighty"
0 Kudos