bunny101
Contributor
Contributor

Disk allocations don't match between VM settings and host info

Good morning, all!

This is probably an easy questions, but I haven't found the definitive answer yet.

:smileyconfused:

I have a stack of test machines on the free ESXi 5.5 server.  The settings for the virtual disks are (mostly) thick provisioned eager zeroed.  I would expect that the Provisioned Space / Used Space tabs in vSphere Client would show identical figures for each machine so configured.  That's not the case.

On one machine it shows correctly. On one thin provisioned machine, the VM settings show the provisioned size of 12G, but the Provisioned Space tab shows 8.6G.  On one thick eager disk, the VM settings shows 8G provisioned but the Provisioned Space shows 16G.

I've refreshed the datastore (which is local storage) and it now shows the correct free space on the host.

Where is this going off the rails?  I want to be able to accurately show disk usages for the dev team and help them get and keep their needed resources.

Thanks for looking!

Gregg

Tags (2)
0 Kudos
2 Replies
ysalimi
Contributor
Contributor

Hello,

have the latest update to this version ?


Best,

0 Kudos
a_p_
Leadership
Leadership

The provisioned space includes the provisioned memory, snapshots and some overhead memory. If the provisioned space still doesn't sum up correctly with this taken into account, please provide an example (provisioned disk space, provisioned memory, files in the VM's folder) to see what's going on.

André

0 Kudos