VMware Cloud Community
Zaileion
Contributor
Contributor

Disable ssh/scp rekey

I'm trying to move a 4tb+ datastore from one esxi server to another via scp in my home lab. 

Scp keeps rekeying after 1gb.  I've done the googling and edited the sshd_config file - commented out the rekey directive and added the rekeyintervalseconds 0 and restarted the ssh service via the /sbin/services.sh restart script but it fails to disable the rekey request.  There must be some other configuration file somewhere that I'm missing even after an exhaustive google search I can find very little on this. Maybe I'm restarting the service incorrectly, maybe I need to add additional directives in the sshd_config file.  I just don't know.  Any advice would be most appreciated 

 

Esxi 7 on destination server & 6.5 on source server.

0 Kudos
0 Replies