AneetuPrakash
Contributor
Contributor

Dell r710 vmotion issues

Jump to solution

Hi communities,

Have a esx 4.1 u2 cluster with some esxi4.1 hosts in it. I have an issue were i can vmotion between the esx hosts in the cluster but the esxi hosts cannot vmotion to the esx 4.1 hosts.

I get an error message saying the cpu's are different although they are not.

Any helps appreciated

0 Kudos
1 Solution

Accepted Solutions
JCMorrissey
Expert
Expert

Hi Aneetu,

I did a check there on one of the clusters we manage here and are running r710's - different BIOS's can cause these types of issues so definitely check the revision levels

Please consider marking as "helpful", if you find this post useful. Thanks!... http://johncmorrissey.wordpress.com/

View solution in original post

0 Kudos
6 Replies
JCMorrissey
Expert
Expert

This error message usually occurs if the hosts have different BIOS settings or even different BIOS versions.

see http://kb.vmware.com/kb/1029785

Please consider marking as "helpful", if you find this post useful. Thanks!... http://johncmorrissey.wordpress.com/
admin
Immortal
Immortal

Enable EVC mode on the cluster and then check. ESXi host server would have different CPU instructions compared to ESX host server.

AneetuPrakash
Contributor
Contributor

Thank you both i will check my settings in the meantime

0 Kudos
admin
Immortal
Immortal

Please mark my post as "helpful" or "correct" if I've helped resolve or answered your query!

0 Kudos
JCMorrissey
Expert
Expert

Hi Aneetu,

I did a check there on one of the clusters we manage here and are running r710's - different BIOS's can cause these types of issues so definitely check the revision levels

Please consider marking as "helpful", if you find this post useful. Thanks!... http://johncmorrissey.wordpress.com/

View solution in original post

0 Kudos
AneetuPrakash
Contributor
Contributor

thanks you JC - can confirm upgradeing out BIOS fixed the issue here

0 Kudos