dsearcy11
Contributor
Contributor

Cloning is very slow on host

Jump to solution

Hello,

I have a ESXI 4.1 host with 2 1TB 7200 RPM sata drives.  NO hardware RAID controller.  It has 8GB of RAM and 2 quad core procs.   Here is my question.  As I am cloning my servers 3-4 at a time it takes a long time for the cloning process to complete...9 hours or so. Currently no vCenter installed. 

Does vCenter make a host run faster for any reason?  Please don't laugh at me.  I don't think vCenter will help this as I believe it is a disk IO issue.  But hey, if I am wrong about that then please let me know.

Thanks

0 Kudos
1 Solution

Accepted Solutions
JCMorrissey
Expert
Expert

Hi,

No such thing as a stupid question as you know Smiley Happy, unfortunately though vCenter won't help you in this instance. vCenter's main purpose is to administer multiple esx/esxi hosts from a single GUI. Also has of course many other facts, HA/DRS/VMotion/plugins etc but yes won't assist in making the host run any faster.

regards

Please consider marking as "helpful", if you find this post useful. Thanks!... http://johncmorrissey.wordpress.com/

View solution in original post

0 Kudos
4 Replies
JCMorrissey
Expert
Expert

Hi,

No such thing as a stupid question as you know Smiley Happy, unfortunately though vCenter won't help you in this instance. vCenter's main purpose is to administer multiple esx/esxi hosts from a single GUI. Also has of course many other facts, HA/DRS/VMotion/plugins etc but yes won't assist in making the host run any faster.

regards

Please consider marking as "helpful", if you find this post useful. Thanks!... http://johncmorrissey.wordpress.com/

View solution in original post

0 Kudos
dsearcy11
Contributor
Contributor

Thanks fro confirming that.

0 Kudos
ElevenB2003
Enthusiast
Enthusiast

What kind of disk latency are you seeing as you clone multiple machines at the same time? How long does one system take?  7200 RPM disks and no hardware RAID would probably be the culprit.

0 Kudos
dsearcy11
Contributor
Contributor

Hello,

that is a good question to help me solve the problem. However, these host are not currently in my possession. I suspect Disk for sure. I also remember when I was the one doing this I made an OVA file and deployed from OVA. That seems to be a bit faster than folder copy or cloning per the right click method.

Thanks

0 Kudos