rajeshcloud
Enthusiast
Enthusiast

Centos 5.8 32 Bit OS is not showing VMXNET3 nic card

Jump to solution

We have an activity upgrading e1000 nic to VMXNET3 on all the servers in our environment. We have successfully upgraded for red hat 5 32 bit e1000 nic card to vmxnet3, but we are unable to do in CENTOS 5.8 32 bit. VMXNET3 is compatible for centos 5.8 32 bit.

VMTools are up to date and H/W is 7.

Please let me know whats need to be check other than this and how to fix the issue?

Regards,Rajesh, if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
1 Solution

Accepted Solutions
rajeshcloud
Enthusiast
Enthusiast

Fixed the issue by selecting the correct virtual machine name.

Below is the link

VMware Documentation for CentOS 5

Regards,Rajesh, if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"

View solution in original post

0 Kudos
2 Replies
JarryG
Expert
Expert

Maybe it is worth to check if you have driver for vmxnet3 compiled (either directly in kernel, or as loadable module)...

_____________________________________________ If you found my answer useful please do *not* mark it as "correct" or "helpful". It is hard to pretend being noob with all those points! 😉
0 Kudos
rajeshcloud
Enthusiast
Enthusiast

Fixed the issue by selecting the correct virtual machine name.

Below is the link

VMware Documentation for CentOS 5

Regards,Rajesh, if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"

View solution in original post

0 Kudos