VMware Cloud Community
RaymondG
Enthusiast
Enthusiast
Jump to solution

Cant get NTP working on esxi5.1

I have I solaris ntp server and i cant get esxi 5.1 to sync to it.  everthing looks like it is set up fine but time does not sync.  The refid field stays on init.

I can ping the ntp server from esx and vice versa

has anyone experience this issue and found the problem/solution?

thanks

   remote           refid      st t when poll reach   delay   offset  jitter

==============================================================================

remoteserver .INIT.          16 u    -   64    0    0.000    0.000   0.000

2014-02-06T19:06:38Z root: ntpd Stopping ntpd

2014-02-06T19:06:38Z ntpd[4042560]: ntpd exiting on signal 1

2014-02-06T19:06:38Z root: ntpd Starting ntpd

2014-02-06T19:06:38Z ntpd[4042778]: ntpd 4.2.6p2@1.2194-o Fri Dec 16 03:55:00 UTC 2011 (1)

2014-02-06T19:06:38Z ntpd[4042779]: proto: precision = 0.382 usec

2014-02-06T19:06:38Z ntpd[4042779]: Listen and drop on 0 v4wildcard 0.0.0.0 UDP 123

2014-02-06T19:06:38Z ntpd[4042779]: Listen normally on 1 lo0 127.0.0.1 UDP 123

2014-02-06T19:06:38Z ntpd[4042779]: Listen normally on 2 vmk0 10.241.241.5 UDP 123

2014-02-06T19:06:38Z ntpd[4042779]: Listen normally on 3 vmk1 10.241.241.13 UDP 123

Raymond Golden VCP3, VCP4, MCSA, A+, Net+, SEC+
Tags (1)
Reply
0 Kudos
1 Solution

Accepted Solutions
RaymondG
Enthusiast
Enthusiast
Jump to solution

You guys were right......I tried a different NTP server and it seemed to work fine.   So it must have been networking.   There are workaround for those who can get NTP.  If anyone can find it in other threads and needs it, let me know.

Raymond Golden VCP3, VCP4, MCSA, A+, Net+, SEC+

View solution in original post

Reply
0 Kudos
3 Replies
jedijeff
Enthusiast
Enthusiast
Jump to solution

I will ask the obvious--firewall?

rh5592
Hot Shot
Hot Shot
Jump to solution

You can use this KB for troubleshooting http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100509...

INIT means the ESXi does not receive a response from the NTP server so yeah, one thing to check is firewall. Another thing you can check is the version of the NTP.

Regards. ================================================= "If found useful, kindly mark answers Correct or Helpful " http://rh5592.com =================================================
RaymondG
Enthusiast
Enthusiast
Jump to solution

You guys were right......I tried a different NTP server and it seemed to work fine.   So it must have been networking.   There are workaround for those who can get NTP.  If anyone can find it in other threads and needs it, let me know.

Raymond Golden VCP3, VCP4, MCSA, A+, Net+, SEC+
Reply
0 Kudos