VMware Cloud Community
MikeStoica
Expert
Expert

Cannot synchronize host

Hi Guys,

I'm having 2 nested ESXi environments which worked well until today.

This morning when I logged in to vCenter i noticed this error: Cannot synchronize host. Problem seemed to appear after I've created a vDs and add the 2 hosts and then migrate the management network.

I've already restarted the management network, management network agents, checked the time on all servers. Interesting thing is that now when I'm testing the management network from DCUI it fails.

Any idea?

Reply
0 Kudos
6 Replies
rcporto
Leadership
Leadership

If your ESXi is failing to test the management network from DCUI, seems like something is wrong with your vDS and/or Port Group where management VMkernel interface resides.

An option is go back to standard switch using the option "Restore Standard Switch" in DCUI, that will revert the VMkernel to a standard switch.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
Reply
0 Kudos
MikeStoica
Expert
Expert

Restoring to Standard Switch is grayed out, the only available options is Restore Network Settings.

Seems like restoring network settings and reconfigured it it's the only option

Reply
0 Kudos
rcporto
Leadership
Leadership

Not 100% sure, but if the Restore Standard Switch is greyed out, you are already using vSS.

See: Restoring the Standard Switch

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
Reply
0 Kudos
MikeStoica
Expert
Expert

Seems like when i've tried to add the hosts to vDs and migrate the management port it failed. And after that i was unable to do anything, the hosts weren't even responding to the ping.

I suppose that setting VLAN for nested ESXi will not working, because indeed i receive an error when trying to setup a VLAN ID. Am I correct?

Reply
0 Kudos
rcporto
Leadership
Leadership

This is a LAB environment ? If yes, just try restore networking settings using the DCUI and/or configure the network again.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
Reply
0 Kudos
MikeStoica
Expert
Expert

Yes it is a lab environment with 2 nested ESXi that are installed on a physical server which has ESXi 5.5 U2 on it.

So setting a VLAN ID for the management network of the 2 virtual ESXi shouldn't work? At least it's not working for me,I get the an error.

Reply
0 Kudos