khurni
Contributor
Contributor

Cannot download Vsphere Hypervisor 6 (free) - download link does not work

This has been happening since at least Saturday, and others have reported this as well (in the regular Hypervisor forums).

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi6

Neither the "manually download" nor the "Download Manager" links do anything.

I've tried 6 different computers (Windows XP and Windows 7 Home and Windows 7 Enterprise), 4 different web browsers (IE10, IE11, Firefox, chrome), and 3 different ISP (Verizon FIOS, Road Runner, and whoever supplies our Corporate LAN--AT&T or something).

I'm not sure VMware is even aware that there's an issue.

49 Replies
IBM_India
Enthusiast
Enthusiast

hi

download from below link, but it must be register before or already you have account

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi6

but even you will require licence key after 60 days.

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist
0 Kudos
AnthonyKwan
Contributor
Contributor

me too, can download even use many many computer.  Today, the download button disappear, only leave the manual download button.  It seems not work also.

0 Kudos
IBM_India
Enthusiast
Enthusiast

please provide link and screen shot

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist
0 Kudos
Squareball
Contributor
Contributor

Hi,


Same here.

I've tried to download ESX v6 for two days using Windows and Linux and different browsers but no joy.

Many thanks,


Sean

0 Kudos
jagdish_rana
Enthusiast
Enthusiast

Hi There,

Could you please try again. It's working. If not working try with other availalbe ISP connection.

https://my.vmware.com/group/vmware/evalcenter?p=free-esxi6&rct=j&q=&esrc=s&source=web&cd=1&ved=0CB0Q...

Please advise your feedback.

Thanks

0 Kudos
sakthivelramali
Enthusiast
Enthusiast

0 Kudos
Squareball
Contributor
Contributor

Nope - still not working.

Clicking on the 'Manually Download' button does nothing.

0 Kudos
jagdish_rana
Enthusiast
Enthusiast

Hi There,

Thanks for an update.

Could you please try Mozilla Firefox internet browser.

Thanks

0 Kudos
khurni
Contributor
Contributor

Still doesn't work.  Tried Firefox, IE 11 and Chrome.

vmware.jpg

0 Kudos
mow4cash
Contributor
Contributor

Same issue here.

0 Kudos
contego
Contributor
Contributor

Same issue as well.  Have tried from IE11, Chrome, and Firefox from a Windows 8.1, Windows 10, and a Windows 2012R2 sever with different locations and internet providers.  Nothing.

0 Kudos
srhansen55
Contributor
Contributor

Not working for me either.  I've tried multiple web browsers.  I've tried different computers.  Appears to be a problem with the page.

0 Kudos
jagdish_rana
Enthusiast
Enthusiast

Hi There,

Could you please try other available ISP connection and  download again.

Thanks

0 Kudos
srhansen55
Contributor
Contributor

I have tried multiple ISPs with no success.

I've tried every combination of computer, browser, and Internet connection I can.  It appears the problem is with the VMware web page or server given the number of other people having the same problem.

0 Kudos
AnthonyKwan
Contributor
Contributor

same issues here for at least three days, please fix the problem ASAP.

0 Kudos
Biturbogolf
Contributor
Contributor

I have the same problem Smiley Sad

0 Kudos
Anjani_Kumar
Commander
Commander

I answered a thread about this Question.

Whoever trying to download the Evaluation version 6 for them can "create a new id"  in My vmware and they can download it from their.

Please consider marking this answer "correct" or "helpful" if you found it useful. Anjani Kumar | VMware vExpert 2014-2015-2016 | Infrastructure Specialist Twitter : @anjaniyadav85 Website : http://www.Vmwareminds.com
0 Kudos
Squareball
Contributor
Contributor

I don't want to create a new ID.

Why is downloading anything from the VMware site such a pain? Downloading from VMware has been troublesome for as long as I can remember for all sorts of reasons.

0 Kudos
Blac
Contributor
Contributor

I asked my team to create new id. He clicked on manually download and nothing happen. But after an hour, he tried again and it works. For my existing account, it still does not work. I think it's a problem on Vmware site because there are many people reported this issue.

Thanks,

0 Kudos