alexandru_ilie
Contributor
Contributor

Cannot create vm on esx 4.1

Hi. I have installed a ESX 4.1 on a host and i have tried to install w2k8 r2. The strange thing is that during the installation of the vm, at about 9% i get time out on the vmkernel. If i ping it, at  every 3 replys i get a time out. Any idea? The network card i am using ifor vmkernel is Intel. But this should not be the issue. i cannot explain why the problem appears when i install the operating system on the os.Thank you.

0 Kudos
5 Replies
a_p_
Leadership
Leadership

Please provide some details about he host, like CPU, memory, disk/storage controller, number of disks (speed), ...

How did you configure the VM, e.g. provisioned vCPUs, memory, disk space, ...

André

0 Kudos
alexandru_ilie
Contributor
Contributor

Hi. first i want to mention that all works ok with ESXi 5. The hosts i have created them myself.

The CPU is AMD FX 6100 A storage i have  iSCSI with starwind, raid 10, 4x750 GB disks, sata III, 7200 rpm.

Disk for Vm 40 GB, thin provisioning, 3 GB memory, one to 3 cores cpus per vm.

I had no error during the installation of the ESX 4.1. I was able to configure the host via vsphere client with all i needed. I have even ran ping on the iSCSI network to see if there is any time out. All good. The problems started when i have began to actually install the OS on the VM. When it reached 9 % of the installation process the iSCSI network become unstable, i have started to get time out.

Please let me know if you need more info. Thank you.

0 Kudos
zXi_Gamer
Virtuoso
Virtuoso

Just a basic confirmation.. is the iscsi vmk portgroup in a different vswitch than the management and virtual machines?

0 Kudos
alexandru_ilie
Contributor
Contributor

Hi,

Yes i am using a different vswitch for iSCSI.

Also iSCSI has its own network.

Best regards Alex.

0 Kudos
alexandru_ilie
Contributor
Contributor

There is a problem with ESX 4.1 running on this platform i have. it is very unstable.

It works ok with ESX 5.

Best regards Alex.

0 Kudos